Search found 525 matches

Return to advanced search

Re: Configuration is not applying

Hello Cpt.Ackbar,

Click on the Admin top menu item and check the status of the Database Backend. If it's not running, Clicking on the Actions wheel will start it. Let us know if this resolves your issue,

Thank you for visiting the Nagios Support Forum!
by bolson
Thu Jan 03, 2019 12:41 pm
 
Forum: Nagios XI
Topic: Configuration is not applying
Replies: 9
Views: 521

Re: FULLINSTALL error

Hello ericlooi,

Here's a link to our documentation for installing Nagios Logserver in an offline environment. Let us know if you have any additional questions.

https://support.nagios.com/kb/article/nagios-log-server-offline-installation-495.html
by bolson
Thu Jan 03, 2019 12:24 pm
 
Forum: Nagios Log Server
Topic: FULLINSTALL error
Replies: 5
Views: 429

Re: FULLINSTALL error

Hello ericlooi, the fullinstall script generates a file "install.log" Please private message me and attach the file. This will help my diagnose the issue you're experiencing. Thank you!
by bolson
Wed Jan 02, 2019 11:57 am
 
Forum: Nagios Log Server
Topic: FULLINSTALL error
Replies: 5
Views: 429

Re: threshold values for CPU Load Check

Hello vlakshman, To your question 1, I would suggest that you load average and uptime match as closely as one would expect if the checks aren't being performed at precisely the same time. And as is the in your example... if the 1 minute average is down, the 5 and 15 minute would also be down, but by...
by bolson
Wed Dec 26, 2018 5:06 pm
 
Forum: Nagios Core
Topic: threshold values for CPU Load Check
Replies: 4
Views: 1495

Re: NagiosXi not showing bandwidth data?

Hello mjr2015, Which version of Nagios XI have you deployed. You'll find the version number in the lower left corner of the home screen. And are you saying that all of your bandwidth checks are returning 0 in and out on all of your ports? If so, and you're running version 5.5.7 or 5.5.8, it's most l...
by bolson
Wed Dec 26, 2018 11:57 am
 
Forum: Nagios XI
Topic: NagiosXi not showing bandwidth data?
Replies: 4
Views: 408

Re: Threshold Warning and Critical - Wrong Information

Hello rpatricio,

Run the plugin again from the command line and immediately thereafter, type $? and press enter and tell me what the output is. If the output is 2, then the code in the plugin is flawed and is returning an incorrect exit code.
by bolson
Fri Dec 21, 2018 4:22 pm
 
Forum: Nagios XI
Topic: Threshold Warning and Critical - Wrong Information
Replies: 3
Views: 342

Re: Changing values from bytes to KB, MB, or GB

Hello, As I'm sure you understand, Nagios XI doesn't create the news, it just reports it. In other words, XI simply displays the plugin's output. As a consequence, there are only two options to achieve what you're looking for: 1) Modify the plugin to do the math to report in KB, MB, GB, etc. 2) Crea...
by bolson
Fri Dec 21, 2018 12:09 pm
 
Forum: Nagios XI
Topic: Changing values from bytes to KB, MB, or GB
Replies: 1
Views: 250

Re: Threshold Warning and Critical - Wrong Information

Hello rpatricio,

So that we may be better equipped to diagnose your issue, please include the command definition (plugin) along with the argument list. And if possible, run the command in a terminal and post the results. Thank you.
by bolson
Thu Dec 20, 2018 3:08 pm
 
Forum: Nagios XI
Topic: Threshold Warning and Critical - Wrong Information
Replies: 3
Views: 342

Re: host always shown down but services status is"ok"

Hello nagiossupport123, If the service checks for this host are returning the correct status information but the host cannot be pinged, there is clearly something preventing the ping command from returning packets. The fact that the Nagios server cannot be pinged from the monitored host either makes...
by bolson
Thu Dec 20, 2018 12:04 pm
 
Forum: Nagios Network Analyzer
Topic: host always shown down but services status is"ok"
Replies: 4
Views: 503

Re: threshold values for CPU Load Check

Hello vlakshman, It appears that you are entering the warning and critical thresholds as decimal numbers but the check command is expecting an integer. Ie: 0.9 instead of 90. Try running the service check with integer percent values and see if you get the expected result. Thank you for visiting the ...
by bolson
Thu Dec 20, 2018 10:41 am
 
Forum: Nagios Core
Topic: threshold values for CPU Load Check
Replies: 4
Views: 1495
Next

Return to advanced search