Search found 19 matches

Return to advanced search

Re: Reporting Explorer is not running, when it is.

I've replaced the ini file. Restarted the NSClient service. I've uncommented out the explorer check. Restarted the nagios process. Here is the command output. nagios01@nagios01:~$ /usr/local/nagios/libexec/check_nt -H 192.168.39.40 -p 12489 -v PROCSTATE -d SHOWALL -l explorer.exe explorer.exe: not r...
by mhedtcke
Fri Mar 16, 2018 1:25 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

I checked the rest of my servers and none of them are monitoring the explorer process so I just commented out that from the config file. Thanks for try this with me.
by mhedtcke
Fri Mar 16, 2018 12:50 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

I am also using the latest NSClient. Just installed it the other day.
by mhedtcke
Thu Mar 15, 2018 3:13 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

I dont have the plugin for Check_nrpe so the command doesn't run. I will send you the ini file.
by mhedtcke
Thu Mar 15, 2018 3:11 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

Your comment about case triggered an idea for me. "Explorer.exe" in the windows config file was uppercase and "explorer.exe" is lowercase on my server. I changed the windows.cfg file to match with it being lower case but it still alerts even with the case matching in the updated ...
by mhedtcke
Thu Mar 15, 2018 1:20 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

Here is the command and output.

nagios01@nagios01:~$ /usr/local/nagios/libexec/check_nt -H 192.168.39.40 -p 12489 -v PROCSTATE -d SHOWALL -l explorer.exe
explorer.exe: not running
by mhedtcke
Wed Mar 14, 2018 2:46 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

nagios01@nagios01:~$ /usr/local/nagios/libexec/check_nt -H 192.168.39.40 -p 12489 -v PROCSTATE -d SHOWALL -l Explorer.exe
Explorer.exe: not running

I RDP'ed into the server to ensure it was running and it is.
by mhedtcke
Tue Mar 13, 2018 2:53 pm
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

Got it. Thanks, here you go. Thanks for being patient with me.

define command{
command_name check_nt
command_line $USER1$/check_nt -H $HOSTADDRESS$ -p 12489 -v $ARG1$ $ARG2$
}
by mhedtcke
Mon Mar 12, 2018 10:25 am
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700

Re: Reporting Explorer is not running, when it is.

I'm sorry. I'm not sure what you mean by that. I see the check_nt plugin on the server but I'm not sure how to see it's config.
by mhedtcke
Mon Mar 12, 2018 8:39 am
 
Forum: Nagios Core
Topic: Reporting Explorer is not running, when it is.
Replies: 21
Views: 1700
Next

Return to advanced search