Bandwidth utilization issue

This board serves as an open discussion and support collaboration point for Nagios XI. NOTE: Nagios XI customers should use the Customer Support forum to obtain expedited support.

Bandwidth utilization issue

Postby manimurugesan » Wed Aug 28, 2019 10:10 am

Hello Team,

We are facing issue for bandwidth graph utilization on one of the network switch ,That bandwidth is internet link . The Graph shows the bandwidth utilization of users using the internet. We can see that there are dips in between the graph which means there are no users connected to internet for that period, but there is continuous users hitting the internet. The graph should have should show a proper decrease instead of dips.
Could you please suggest what action need to be taken for this issue
manimurugesan
 
Posts: 110
Joined: Wed Oct 03, 2018 9:15 am

Re: Bandwidth utilization issue

Postby mbellerue » Thu Aug 29, 2019 3:24 pm

Could you post a screenshot of the graph?

Also, is there another data point that you are seeing that proves this graph to be wrong? If I understand correctly, you see a decrease in internet traffic when people leave the office, but it does not drop to no traffic. Is that correct?
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.

Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
mbellerue
 
Posts: 559
Joined: Fri Jul 12, 2019 11:10 am

Re: Bandwidth utilization issue

Postby manimurugesan » Fri Aug 30, 2019 7:54 am

when we checked in our nagiosxi we can see the dips for all interfaces but if there is less traffic means it should only show decrease not dip's .
we have one more nagiosxi version is 5.5.5 also but there is we checked one internet link we can see the graph's there is no dips i can see the graphs properly
Therefore it's not related to nagiosxi version,At the same time we checked in solarwinds there is same internet link is in monitoring we can't see any dip's
it's showing decrease when traffic is less,so why we are facing such issues ? Please suggest for the same ?

First screen shot--->internet link issue we can see the dip's

second screen shot->working fine graph on nagiosxi box

3rd one--->not working
Attachments
not working graph.PNG
internet link issue_dips.PNG
working fine graph on nagiosxi.PNG
manimurugesan
 
Posts: 110
Joined: Wed Oct 03, 2018 9:15 am

Re: Bandwidth utilization issue

Postby tgriep » Fri Aug 30, 2019 12:42 pm

I see that you responded to the ticket I have with you on this issue.
I responded to the ticket with some changes you can try to see if that keeps the system from not processing performance data when it is loaded.
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.

Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
tgriep
Madmin
 
Posts: 8267
Joined: Thu Oct 30, 2014 9:02 am

Re: Bandwidth utilization issue

Postby manimurugesan » Mon Sep 02, 2019 7:49 am

please close this ticket,i have raised the same ticket in customer support .
manimurugesan
 
Posts: 110
Joined: Wed Oct 03, 2018 9:15 am


Return to Nagios XI

Who is online

Users browsing this forum: No registered users and 14 guests