Page 1 of 1

Nagios XI - Apply Configuration Never Completes

PostPosted: Thu Sep 26, 2019 1:10 pm
by nagedre
Hi Team,

We have added servers to Nagios XI http://hpsatvld5302.mgmt.sabre.com but unable to apply Configurations and it nevwe completes.

Waiting for configuration verification......................................................................................................................................................................................................................................................................................................................................................................................................................................................................

Could you please help us in this case

Regards,
Nagarjuna
+91 9740797333

Re: Nagios XI - Apply Configuration Never Completes

PostPosted: Thu Sep 26, 2019 1:42 pm
by benjaminsmith
Hello @nagedre,

This issue is typically caused by an incorrect sudoers file or the php settings are hitting their limits. We have a knowledgebase article on how to correct this error.

Please follow the guide below and let us know if you're able to to get it resolved. Thanks.

Nagios XI - Apply Configuration Never Completes

Re: Nagios XI - Apply Configuration Never Completes

PostPosted: Fri Oct 25, 2019 7:47 am
by nagedre
Thanks benjaminsmith for the solution

Re: Nagios XI - Apply Configuration Never Completes

PostPosted: Fri Oct 25, 2019 8:47 am
by scottwilkerson
nagedre wrote:Thanks benjaminsmith for the solution

Locking thread