statusmap.cgi and trends.cgi could not be found

An open discussion forum for obtaining help with Nagios Core. Nagios Core users of all experience levels are welcome here. Subforum have been created for the discussion of Nagios Core and Nagios Plugin development.

NOTE: The SourceForge.net mailing lists have been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

statusmap.cgi and trends.cgi could not be found

Postby mregis » Thu Mar 04, 2010 11:03 am

It seems that I am missing the "statusmap.cgi" and "trends.cgi" "/usr/local/nagios/sbin/" location.

The statusmap.cgi is used for the Map link and the trends.cgi is used for the Trends link both located on the left hand side of the menu.

Does anyone know how i can re-install the statusmap.cgi and trends.cgi or try to reapply both files back into the proper location?
I did a search on my redhat 5.4 server and could not locate both files.

I also searched the Internet for the same type of problem and notice it is common...

Any suggestions?

Thanks in advance.

M
mregis
 
Posts: 12
Joined: Wed Mar 03, 2010 10:17 am

Re: statusmap.cgi and trends.cgi could not be found

Postby mmestnik » Mon Mar 08, 2010 10:26 am

These should be provided by your distribution, if you built from source perhaps you were missing build dependencies.

Check the output on './configure' or './config.log', some times ./config.cache' for more information.
mmestnik
 
Posts: 972
Joined: Mon Feb 15, 2010 2:23 pm

Re: statusmap.cgi and trends.cgi could not be found

Postby Technospyder » Thu Jun 02, 2011 4:49 pm

To bump the post, finding the same problems. Using Ubuntu 11.04 and 3.2.3 along with the latest main plugin 1.4.15 and get the same error messages. It keeps pointing to the nagios/cgi-bin folder but that doesn't exist. I went through the install steps for the Ubuntu but to get the trends and statusmap do I need a different plug in from the main too?
Technospyder
 
Posts: 4
Joined: Thu May 26, 2011 7:50 pm

Re: statusmap.cgi and trends.cgi could not be found

Postby mguthrie » Thu Jun 02, 2011 7:56 pm

Did you install from source or apt?
mguthrie
 
Posts: 4384
Joined: Mon Jun 14, 2010 10:21 am

Re: statusmap.cgi and trends.cgi could not be found

Postby cappie » Fri Jul 22, 2011 4:50 am

Having the same problem here..

statusmap.cgi and trends.cgi haven't been built..

all the others seem to work though...
cappie
 
Posts: 1
Joined: Fri Jul 22, 2011 4:48 am


Return to Nagios Core

Who is online

Users browsing this forum: Google [Bot] and 17 guests