Can't see logos in statusmap [resolved]

An open discussion forum for obtaining help with Nagios Core. Nagios Core users of all experience levels are welcome here. Subforum have been created for the discussion of Nagios Core and Nagios Plugin development.

NOTE: The SourceForge.net mailing lists have been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

Can't see logos in statusmap [resolved]

Postby iroll007 » Tue Mar 09, 2010 4:18 am

Hello,

I have a problem with logos on statusmap in nagios 3.2.
I can't visualize my logos in the tree but I can see it on information popup.

pb_image_statusmap.png
my_statusmap
pb_image_statusmap.png (62.9 KiB) Viewed 1308 times


I configure my images in host configuration correctly, see below

Code: Select all
define host{
        name                            xxxxxxxxx
        use                             generic-host
        alias                           Windows
        icon_image                      OS/windows.png
        icon_image_alt                  Windows Server 2003
        vrml_image                      OS/windows.png
        statusmap_image                 OS/windows.png
}


Below the rights on pics :
Code: Select all
# ll /usr/local/nagios/3.2/share/images/logos/OS/
total 72
-rw-r--r-- 1 nagios nagios 29456 mar  8 12:59 linux.png
-rw-rw-r-- 1 nagios nagios  6423 mar  8 13:57 windows40x40.gd2
-rw-rw-r-- 1 nagios nagios  4099 mar  8 13:23 windows40x40.png
-rw-r--r-- 1 nagios nagios 23022 mar  8 12:59 windows.png


I also tested with no effect windows40x40.gd2 on "statusmap_image"

Someone have any idea about that ?

Roland
Last edited by iroll007 on Tue Mar 09, 2010 4:27 am, edited 1 time in total.
iroll007
 
Posts: 2
Joined: Tue Mar 09, 2010 3:37 am

Re: Can't see logos in statusmap

Postby iroll007 » Tue Mar 09, 2010 4:25 am

Ok I resolved my problem !! (so stupid I am)
In cgi.cfg, my variable "physical_html_path" was wrong.

Sorry

Roland
iroll007
 
Posts: 2
Joined: Tue Mar 09, 2010 3:37 am


Return to Nagios Core

Who is online

Users browsing this forum: Google [Bot] and 43 guests