/bin/sh: http://localhost/nagios:: not found

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

/bin/sh: http://localhost/nagios:: not found

Postby MDC » Tue Jul 12, 2011 7:40 pm

I just installed Nagios 3.2.3 on Ubunto 11.04. everything seemed to work unitl I entered http://localhost/nagios which returned /bin/sh: http://localhost/nagios:: not found.

Any ideas what might be causing this?

Thanks.
MDC
 
Posts: 2
Joined: Tue Jul 12, 2011 7:30 pm

Re: /bin/sh: http://localhost/nagios:: not found

Postby mguthrie » Wed Jul 13, 2011 9:25 am

Did you install with apt or source? If you installed with apt then you're looking for: http://localhost/nagios3. Also make sure apache is running, check http://localhost to verify.
mguthrie
 
Posts: 4380
Joined: Mon Jun 14, 2010 10:21 am

Re: /bin/sh: http://localhost/nagios:: not found

Postby MDC » Wed Jul 13, 2011 10:58 am

I installed with apt.

When I enter http://localhost/nagios3 I get /bin/sh: http://localhost/nagios3: not found.

When I enter http://localhost/ I get /bin/sh: http:/localhost: not found.
MDC
 
Posts: 2
Joined: Tue Jul 12, 2011 7:30 pm

Re: /bin/sh: http://localhost/nagios:: not found

Postby mguthrie » Wed Jul 13, 2011 4:55 pm

Ok, I think this is either an apache or php issue, make sure you've got both installed and up and running first and that you can access http://localhost, and then once that's working you might have better luck with the nagios install.
mguthrie
 
Posts: 4380
Joined: Mon Jun 14, 2010 10:21 am


Return to Community Support

Who is online

Users browsing this forum: Amit_Alone, Google [Bot], masterDW and 46 guests