Page 4 of 4

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

PostPosted: Fri Feb 26, 2016 10:31 am
by jfrickson
MalcolmPreen wrote:OK, that's good news.

Will there be another "release" (4.1.2-Pre2?) before the official release ? Or is my only option to implement 4.1.2-Pre1 plus this fix.... (or wait patiently :-) )

If you have an "official fix" you want me to try, then please let me know.


You probably don't want to wait for official release, but I'll probably get a Pre2 out before too long (maybe a couple of weeks?). So I guess it depends on how long you're willing to wait.

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

PostPosted: Fri Feb 26, 2016 10:38 am
by MalcolmPreen
No panic on my behalf... I've gone ahead with 4.1.2-Pre1 plus the patch...

All seems good at present - no looping... no choking (original problem)....

I'll keep an eye on things... but unless there are any side effects I'll try and keep quiet..

Thanks for your help

Malcolm

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

PostPosted: Fri Feb 26, 2016 10:51 am
by jfrickson
MalcolmPreen wrote:No panic on my behalf... I've gone ahead with 4.1.2-Pre1 plus the patch...

All seems good at present - no looping... no choking (original problem)....

I'll keep an eye on things... but unless there are any side effects I'll try and keep quiet..


Sounds good. I opened a bug on github (https://github.com/NagiosEnterprises/na ... issues/113) referencing this thread. So I'll close this thread now. If you have any additional information, post a comment on the bug.

Thanks for all your help!