SSL NRPE for windows server

An open discussion forum for obtaining help with Nagios Core. Nagios Core users of all experience levels are welcome here. Subforum have been created for the discussion of Nagios Core and Nagios Plugin development.

NOTE: The SourceForge.net mailing lists have been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

SSL NRPE for windows server

Postby skypete » Tue Jan 09, 2018 4:10 pm

Mod Note: This was split from viewtopic.php?t=46858&start=9999#bottom

Thank you i manged to get it working also wanted if you could point me in the right direction on how to get the ssl working.
skypete
 
Posts: 20
Joined: Sat Dec 02, 2017 11:44 pm

Re: SSL NRPE for windows server

Postby dwhitfield » Tue Jan 09, 2018 5:33 pm

We discussed this a bit in the office, and we aren't exactly sure what you mean. Your command definition suggests you ***are*** using ssl. What makes you think you aren't?

On the Core server, what's the output of ./check_nrpe --help. If it's v3 or newer, then you don't need the insecure in the nsclient.ini. This is discussed a bit in https://assets.nagios.com/downloads/nag ... ios-XI.pdf The "insecure" doesn't mean no SSL, it just means it uses weaker SSL.
Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
dwhitfield
The Doctor
 
Posts: 4307
Joined: Wed Sep 21, 2016 10:29 am
Location: Nagios Enterprises, LLC


Return to Nagios Core

Who is online

Users browsing this forum: Bing [Bot], cybergene, DMKatIBM and 29 guests