Page 6 of 6

Re: check_snmp_synology - False Positives

PostPosted: Mon Jan 21, 2019 4:15 pm
by scottwilkerson
chris1337c wrote:I have disabled more than half of the plugin, we are going to try and go a different route to monitoring this device. Thank you for all of your help.


best of luck!

Re: check_snmp_synology - False Positives

PostPosted: Wed Mar 06, 2019 1:03 pm
by chris1337c
Scott,

I figured out what the issue of this was. It was partially when the backups ran, but the 180s timeout was more than sufficient to deal with this. It ended up being (I took my first trip to the Datacenter), the Synology box had Dual NICS bonded to the same IP address for load balancing. I was troubleshooting a separate issue for this so I was like hmmmm, this is the box that constantly gives me issues with Nagios so I disabled one of the NICS, haven't seen an issue since (from Nagios timeouts on this box)

Re: check_snmp_synology - False Positives

PostPosted: Wed Mar 06, 2019 1:24 pm
by scottwilkerson
chris1337c wrote:Scott,

I figured out what the issue of this was. It was partially when the backups ran, but the 180s timeout was more than sufficient to deal with this. It ended up being (I took my first trip to the Datacenter), the Synology box had Dual NICS bonded to the same IP address for load balancing. I was troubleshooting a separate issue for this so I was like hmmmm, this is the box that constantly gives me issues with Nagios so I disabled one of the NICS, haven't seen an issue since (from Nagios timeouts on this box)


Glad to hear it is resolved!

Locking thread