Forced to authenticate to start nagios, but still fails

An open discussion forum for obtaining help with Nagios Core. Nagios Core users of all experience levels are welcome here. Subforum have been created for the discussion of Nagios Core and Nagios Plugin development.

NOTE: The SourceForge.net mailing lists have been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

Re: Forced to authenticate to start nagios, but still fails

Postby ssax » Tue Nov 19, 2019 4:06 pm

You must type sudo if you are not root.

Code: Select all
sudo service nagios restart
Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
ssax
Dreams In Code
 
Posts: 4384
Joined: Wed Feb 11, 2015 12:54 pm

Re: Forced to authenticate to start nagios, but still fails

Postby Zippyduda » Tue Dec 03, 2019 12:21 pm

This can be marked as solved now.

Apologies, I did know about the sudo thing but forgot to mention.

Weird that the behaviour changed to need sudo when it didn't when I first installed nagios!
Zippyduda
 
Posts: 19
Joined: Thu Oct 10, 2019 7:17 am

Re: Forced to authenticate to start nagios, but still fails

Postby scottwilkerson » Tue Dec 03, 2019 12:52 pm

Zippyduda wrote:This can be marked as solved now.

Apologies, I did know about the sudo thing but forgot to mention.

Weird that the behaviour changed to need sudo when it didn't when I first installed nagios!

Great!

Locking thread
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.
User avatar
scottwilkerson
DevOps Engineer
 
Posts: 17023
Joined: Tue Nov 15, 2011 3:11 pm
Location: Nagios Enterprises

Previous

Return to Nagios Core

Who is online

Users browsing this forum: Google [Bot], IT-OPS-SYS, mbellerue and 16 guests