pdagent and pdagent-integrations

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

pdagent and pdagent-integrations

Postby jcjknd » Wed Jul 08, 2020 7:15 pm

Been running NAGIOS XI for many years with the PagerDuty pdagent integration. Recently it stopped working; and its appear to be related to the python version; which is saying needs to be v2.7 or higher.

When I run the yum check-update, I see no updates. The system has python version is v2.6.6. Any suggestions how to get this integration working again?

I have been advised not to force an upgrade to v2.7; due some capability issue. Not sure I agree, anyone experiencing this issue?
jcjknd
 
Posts: 1
Joined: Wed Aug 05, 2015 7:26 pm

Return to Community Support

Who is online

Users browsing this forum: No registered users and 35 guests