Recent Exploits for XI versions

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

Recent Exploits for XI versions

Postby ggoodenough » Fri Sep 24, 2021 10:46 am

Recently there have been several CVEs associated with versions of XI. Looking at the stable DL from the website, Core is in version 4.4.6 which is a version from back in late April. Based on this, my assumption is that Core is not subject to the issues that have been disclosed for XI. However, I cannot find a confirmation.

Does someone have a moment to point me in the right direction? Or verify that Core is not subject to the CVEs recently published for XI? Based on what I've read, it doesn't seem so, but it would nice to see a confirmation.
User avatar
ggoodenough
 
Posts: 1
Joined: Fri Oct 30, 2015 9:57 am

Return to Community Support

Who is online

Users browsing this forum: No registered users and 28 guests