We've moved to a new support system!

The Nagios Answer Hub is a place where you can get help with technical questions from our experts. There, you can quickly open tickets and join discussion boards.

Request Nagios Answer Hub access here: https://info.nagios.com/answer-hub-access-new-users

After completing the access form, you will be given access to a portal where new tickets can be created. We will keep the old customer forum sections and ticket system available for current cases to be resolved.

Go to the Answer Hub

UNKNOWN - The WMI query had problems.

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

UNKNOWN - The WMI query had problems.

Postby MHuman » Mon Jun 20, 2022 9:47 am

Hello All,
i have a problem that is raising itself after installing the latest round of windows updates:
before this all worked perfectly.
my issue is i receive these unknown alerts:

UNKNOWN - The WMI query had problems. You might have your username/password wrong or the user's access level is too low. Your Authentication File might be incorrectly formatted or inaccessible. Wmic error text on the next line.
this is obviously something on the windows clients - but what this i dont know yet.
has anyone seen this issue?
MHuman
 
Posts: 2
Joined: Mon Jun 20, 2022 9:43 am

Re: UNKNOWN - The WMI query had problems.

Postby ultimosysteembeheer » Sun Jun 26, 2022 8:17 am

Hello, here i have the same prolem.

I suspect KB5014692 or KB5015424

With Kind Regards,

Ronald
ultimosysteembeheer
 
Posts: 1
Joined: Wed Nov 28, 2018 2:42 am


Return to Community Support

Who is online

Users browsing this forum: No registered users and 18 guests