service freshness problem

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

Re: service freshness problem

Postby dzaro » Thu Mar 07, 2013 3:48 am

Yes, this is the same problem. I applied the patch and it seems to work now. I'll know in a week or so if my service will get stale. I'll let you know.
So if this is a known bug, even fixed in icinga, will it be fixed or i'll have to patch it every time i decide to upgrade nagios? :)

Thank you
dzaro
 
Posts: 7
Joined: Tue Feb 26, 2013 4:14 am

Re: service freshness problem

Postby abrist » Thu Mar 07, 2013 11:38 am

Once the bug is confirmed by our core developer,I am sure it will get rolled into a future core update.
Former Nagios employee
"It is turtles. All. The. Way. Down. . . .and maybe an elephant or two."
VI VI VI - The editor of the Beast!
Come to the Dark Side.
abrist
Red Shirt
 
Posts: 8334
Joined: Thu Nov 15, 2012 1:20 pm

Re: service freshness problem

Postby scottwilkerson » Fri Mar 15, 2013 4:11 pm

We applied a patch to the trunk today that correctly fixes the issue instead of just deleted the section like the other patch did.

Attached is the new patch and will be applied in 3.5.1 when it is released.
Attachments
freshness.zip
(368 Bytes) Downloaded 214 times
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.
scottwilkerson
DevOps Engineer
 
Posts: 19396
Joined: Tue Nov 15, 2011 3:11 pm
Location: Nagios Enterprises

Re: service freshness problem

Postby dzaro » Fri Mar 22, 2013 7:42 am

Hell,
I applied the patch and it seems to work as expected now.

Thank You
dzaro
 
Posts: 7
Joined: Tue Feb 26, 2013 4:14 am

Previous

Return to Community Support

Who is online

Users browsing this forum: Google [Bot] and 21 guests