enable_notifications not working

This forum is intended for the discussion of Nagios Core development. Feature requests, patches, bug fixes, and all types of development-related discussions are welcome!

NOTE: The SourceForge.net nagios-devel mailing list has been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

enable_notifications not working

Postby aanataliya » Tue Aug 07, 2018 9:26 am

I am trying to disable all notifications on my nagios core server. Initially I changed nagios.conf with enable_notifications=0. It worked and when I go to GUI, I was able to see red notification saying "notifications are disabled". Then I reverted changes. It worked perfectly and red message from UI was disappeared.

After that, from GUI, I went to System->Process Info->Disable Notification. Command seemed success but I was unable to see red message on GUI so I went again System->Process Info->Enable Notification. After that I am unable to disable notifications. Even if I change nagios.conf and restart service, It doesn't make any difference. Neither it display red message on GUI nor notifications stops. Can you please help me understand

1. Why this behavior?
2. How to reset any GUI command (like enable/disable from GUI)


Moderator's Note: Locking the topic - duplicate.
Posts: 12
Joined: Thu Mar 15, 2018 11:51 am

Return to Nagios Core Development

Who is online

Users browsing this forum: No registered users and 5 guests