MariaDB displaying special characters in Nagios DB

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

Re: MariaDB displaying special characters in Nagios DB

Postby tgriep » Fri Jan 11, 2019 3:02 pm

That is good news that so far, it is working with the updated NDOUTILS.
Let us know the outcome of the production server after the upgrade to NDOUTILS 2.1.3.
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.

Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
tgriep
Madmin
 
Posts: 8807
Joined: Thu Oct 30, 2014 9:02 am

Re: MariaDB displaying special characters in Nagios DB

Postby DonGately » Tue Feb 05, 2019 8:23 am

tgriep wrote:That is good news that so far, it is working with the updated NDOUTILS.
Let us know the outcome of the production server after the upgrade to NDOUTILS 2.1.3.


I have repeated the same procedure I described in my previous post in my production environment and it worked there as well.

Thank you all for your help and kind regards!
DonGately
 
Posts: 11
Joined: Fri May 11, 2018 3:45 am

Re: MariaDB displaying special characters in Nagios DB

Postby tgriep » Tue Feb 05, 2019 3:20 pm

Thanks for the update on the Production servers. Glad to hear it is working.
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.

Be sure to check out our Knowledgebase for helpful articles and solutions!
User avatar
tgriep
Madmin
 
Posts: 8807
Joined: Thu Oct 30, 2014 9:02 am

Previous

Return to Community Support

Who is online

Users browsing this forum: Google [Bot] and 21 guests