Teamcenter services communication with Nagio's not establish

This board serves as an open discussion and support collaboration point for Nagios XI. NOTE: Nagios XI customers should use the Customer Support forum to obtain expedited support.

Teamcenter services communication with Nagio's not establish

Postby udyan.kumar » Thu Jan 16, 2020 11:40 am

Hello all ,

We have a nagio's system in place in which 10 teamcenter server and services are monitored . Now we want to add 2 more host on nagio's
we are getting system related status correctly,but in case of Teamcenter related services alert it is giving following error :-

Authentication_Time UNKNOWN: failed to connect: Connection refused

We had already checked the port and also updated the jmx password file for the respective Teamcenter services for the monitoring. We also checked the password file access level it is in only read access . please suggest and also let us know whether Teamcenter services need to be restart after adding the host into nagio's .
udyan.kumar
 
Posts: 2
Joined: Wed Jan 15, 2020 5:56 am

Re: Teamcenter services communication with Nagio's not estab

Postby Box293 » Thu Jan 16, 2020 6:51 pm

We will need to see some troubleshooting steps to help determine the issue.

The command defined which is used in services.
A working service example.
A non-working service example.

Command line steps showing a working test and a non-working test.
As of May 25th, 2018, all communications with Nagios Enterprises and its employees are covered under our new Privacy Policy.
User avatar
Box293
Too Basu
 
Posts: 4825
Joined: Sun Feb 07, 2010 10:55 pm
Location: Deniliquin, Australia

Re: Teamcenter services communication with Nagio's not estab

Postby udyan.kumar » Fri Jan 17, 2020 1:28 am

Thanks for the reply ,
Can you please explain in more detail , please let me know what are the step need to be follow for troubleshooting .

We had already tested the command in working services and in non working monitoring services .
Also i want to know whether it is required to restart Teamcenter services(application services) after configuration with nagio's or not or only Nagio'service restart will work .
udyan.kumar
 
Posts: 2
Joined: Wed Jan 15, 2020 5:56 am


Return to Nagios XI

Who is online

Users browsing this forum: danniiffxi and 26 guests