Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

An open discussion forum for obtaining help with Nagios Core. Nagios Core users of all experience levels are welcome here. Subforum have been created for the discussion of Nagios Core and Nagios Plugin development.

NOTE: The SourceForge.net mailing lists have been deprecated in favor of this forum in order to expedite support and provide additional features not available on the old mailing list.

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

Postby jfrickson » Fri Feb 26, 2016 10:31 am

MalcolmPreen wrote:OK, that's good news.

Will there be another "release" (4.1.2-Pre2?) before the official release ? Or is my only option to implement 4.1.2-Pre1 plus this fix.... (or wait patiently :-) )

If you have an "official fix" you want me to try, then please let me know.


You probably don't want to wait for official release, but I'll probably get a Pre2 out before too long (maybe a couple of weeks?). So I guess it depends on how long you're willing to wait.
Former Nagios Employee
jfrickson
Developer
 
Posts: 188
Joined: Wed Jul 22, 2015 9:58 am

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

Postby MalcolmPreen » Fri Feb 26, 2016 10:38 am

No panic on my behalf... I've gone ahead with 4.1.2-Pre1 plus the patch...

All seems good at present - no looping... no choking (original problem)....

I'll keep an eye on things... but unless there are any side effects I'll try and keep quiet..

Thanks for your help

Malcolm
MalcolmPreen
 
Posts: 63
Joined: Wed Jan 25, 2012 9:21 am

Re: Problem with Nagios 4.1.2-Pre1 (nagios "busy loop")

Postby jfrickson » Fri Feb 26, 2016 10:51 am

MalcolmPreen wrote:No panic on my behalf... I've gone ahead with 4.1.2-Pre1 plus the patch...

All seems good at present - no looping... no choking (original problem)....

I'll keep an eye on things... but unless there are any side effects I'll try and keep quiet..


Sounds good. I opened a bug on github (https://github.com/NagiosEnterprises/na ... issues/113) referencing this thread. So I'll close this thread now. If you have any additional information, post a comment on the bug.

Thanks for all your help!
Former Nagios Employee
jfrickson
Developer
 
Posts: 188
Joined: Wed Jul 22, 2015 9:58 am

Previous

Return to Nagios Core

Who is online

Users browsing this forum: IT-OPS-SYS and 34 guests