We've moved to a new support system!

The Nagios Answer Hub is a place where you can get help with technical questions from our experts. There, you can quickly open tickets and join discussion boards.

Request Nagios Answer Hub access here: https://info.nagios.com/answer-hub-access-new-users

After completing the access form, you will be given access to a portal where new tickets can be created. We will keep the old customer forum sections and ticket system available for current cases to be resolved.

Go to the Answer Hub

email service notifications not working

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

email service notifications not working

Postby mtarkows » Fri May 13, 2022 4:49 pm

Can't seem to get my email notifications to work.
I've added all the parameters I understand are necessary to the "Nifi Group Transmisiones demo" service and to my contacts and am still not getting the emails.
NB I need the notififcations for all the services - I'm just focusing on this one for now just to see if I can make it work.
See attached cfg files.

Thanks
Milo
Attachments
templates.cfg
(12.24 KiB) Downloaded 23 times
localhost.cfg
(9.24 KiB) Downloaded 19 times
contacts.cfg
(2.9 KiB) Downloaded 19 times
commands.cfg
(10.26 KiB) Downloaded 19 times
mtarkows
 
Posts: 2
Joined: Fri May 13, 2022 4:39 pm

Re: email service notifications not working

Postby mtarkows » Mon May 16, 2022 2:33 pm

It's been fixed!
After studying the nagios log (/usr/local/nagios/var/nagios.log) and the sendmail log (/var/log/mail.log)...and some googling, it turned out that the problem was the configuration of/etc/hosts

Thanks
Milo
mtarkows
 
Posts: 2
Joined: Fri May 13, 2022 4:39 pm


Return to Community Support

Who is online

Users browsing this forum: Google [Bot] and 22 guests