nagios core - webpage cannot be found

Engage with the community of users including those using the open source solutions.
Includes Nagios Core, Plugins, and NCPA

nagios core - webpage cannot be found

Postby wardd » Tue Aug 02, 2011 10:55 pm

After installing Nagios onto a CentOS 5.6 box following the quick install guide I am getting a message that the webpage cannot be found when I go to http://server/nagios. I don't know where I need to look or what I need to do to correct this issue. I have followed the instructions to the tee and I don't know where else to turn. I have attempted this install several times and I keep getting the same results. Any help would be much appreciated.

Thanks
wardd
 
Posts: 3
Joined: Tue Aug 02, 2011 8:53 pm

Re: nagios core - webpage cannot be found

Postby agriffin » Wed Aug 03, 2011 9:45 am

Have you configured your firewall to allow connections to port 80?
agriffin
 
Posts: 876
Joined: Mon May 09, 2011 9:36 am

Re: nagios core - webpage cannot be found

Postby wardd » Wed Aug 03, 2011 11:11 am

agriffin wrote:Have you configured your firewall to allow connections to port 80?


I have.......I have go so far as to disable the firewall all together.

I have tried the reinstall again and I am now getting a different issue. Now I am getting a message that The requested URL /nagios/< was not found on this server.
Apache/2.2.3 (CentOS) Server at SERVERNAME Port 80

the "/nagios/<" is throwing me for a loop. I looks like I have an extra charater somewhere.
wardd
 
Posts: 3
Joined: Tue Aug 02, 2011 8:53 pm

Re: nagios core - webpage cannot be found

Postby agriffin » Wed Aug 03, 2011 11:49 am

Which quick install guide did you follow? As far as I can tell there is no CentOS quick install guide.
agriffin
 
Posts: 876
Joined: Mon May 09, 2011 9:36 am

Re: nagios core - webpage cannot be found

Postby wardd » Wed Aug 03, 2011 2:03 pm

I was able to figure it out. ISPCONFIG was interfering with the nagios webpage being brought up.

Thanks
wardd
 
Posts: 3
Joined: Tue Aug 02, 2011 8:53 pm


Return to Community Support

Who is online

Users browsing this forum: No registered users and 36 guests