THIS KNOWLEDGE BASE HAS BEEN ARCHIVED AND IS NO LONGER BEING UPDATED
Please visit library.nagios.com/docs for the latest and most up-to-date documentation.
Home » Categories » Products » Nagios Log Server » Troubleshooting » Common Problems

Nagios Log Server - License Activation Issues

Problem Description

This KB addresses issues that can occur when activating your license. After entering your license key you still receive the banner at the top of the page saying "Your license has not yet been activated.".

 

Resolution

This issue seems to occur when you are not logged in as the nagiosadmin account.

To resolve the issue please log in as the nagiosadmin account and re-enter your license activation key.

 

Final Thoughts

For any support related questions please visit the Nagios Support Forums at:

http://support.nagios.com/forum/



Special Offer For Knowledgebase Visitors! Get a huge discount on Nagios Log Server by clicking below.

Get 60% Off Nagios Log Server!

Did you know? Nagios provides complete monitoring of: Windows, Linux, UNIX, Servers, Websites, SNMP, DHCP, DNS, Email, Storage, Files, Apache, IIS, EC2, and more!

2 (4)
Article Rating (4 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Logs Not Appearing with Failed to Parse Date Error
Viewed 4542 times since Mon, Feb 22, 2021
Nagios Log Server - Newline Character Added When Adding A Filter To A Search
Viewed 6924 times since Wed, Apr 27, 2016
Web Browser Reports 330 Error Content Encoding
Viewed 10543 times since Tue, Mar 7, 2017
Nagios Log Server - Logstash not running after upgrade to 2.0
Viewed 5594 times since Tue, Nov 14, 2017
Nagios Log Server - Troubleshooting Backups
Viewed 7899 times since Fri, Apr 15, 2016
Nagios Log Server - Logs Not Searchable or Not Coming In
Viewed 17020 times since Tue, Jan 27, 2015
Nagios Log Server - License Key Not Accepted
Viewed 6602 times since Wed, Apr 12, 2017
Nagios Log Server - Waiting For Database Startup
Viewed 9165 times since Wed, Oct 12, 2016
Installation errors on customized corporate builds of CentOS or RHEL
Viewed 16970 times since Tue, Jan 26, 2016
Nagios Log Server - Understanding and Troubleshooting Yellow Cluster Health
Viewed 15877 times since Mon, Feb 15, 2016